Home > Error 0x8007045d > Error 0x8007045d Western Digital

Error 0x8007045d Western Digital

Contents

I'll keep you updated. Tekken Back to top #3 Hérômus Hérômus Topic Starter Members 12 posts OFFLINE Local time:08:01 AM Posted 21 August 2012 - 04:32 AM Thank you jhayz. Could Some One Tell Me How To Solve ?? Ask a new question Read More Western Digital External Drive Storage Devices Related Resources solved the request could not be performed because of an i/o device error New 2tb hard drive have a peek here

It worked! Are you looking for the solution to your computer problem? To reslove: 1) Login as Local Admin. 2) Open System properties. (Computer > Properties > Advance Systems Settings > System Properties > System Protection TAB. 3) On the 'System Protection Tab' identify But heres a couple logs and a screen shot. http://answers.microsoft.com/en-us/windows/forum/windows_7-hardware/io-error-0x8007045d-with-western-digital-external/16fce5ae-76a7-4fea-9ba7-bf5c20d0d63f

Western Digital I/o Device Error Fix

If everything worked as planned you should be able to begin (and COMPLETE) a Full Backup of this targeted Hard Disk. You can only upload files of type PNG, JPG, or JPEG. I pre-clear all new disks regardless of where they'll be used. Solved: I/O device error 0x8007045d - using vista pro for backup Discussion in 'Hardware' started by sbmulqueen, Jun 1, 2009.

  1. Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More...
  2. This is maddening, and I can't afford for this drive to become useless now, so please help me if you can.
  3. The sofware I used for backup is: NTI Backup Now EZ.
  4. So yeah, I guess the problem's mainly on the hardware.
  5. Tried to search the Microsoft site, it was impossible.
  6. Because that's the only one that showes up, it makes no difference when I plug in the HD.Update: Recently did a chkdsk on my C drive, so I tried to back

Member Posts: 437 Re: error 0x8007045d i/o device error « Reply #6 on: March 09, 2014, 12:22:49 PM » Well ive been focusing more on stuff thats not the server. Style Default Style Contact Us Help Home Top RSS Terms and Rules Copyright © TechGuy, Inc. I hope this helps you solve the issue as I know how frustrating it is. If we have ever helped you in the past, please consider helping us.

As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged Tech Support Guy is completely free -- paid for by advertisers and donations. It happend at folders from 50GB, but also from 700MB. http://www.sevenforums.com/backup-restore/361833-i-got-device-error-0x8007045d-new-drive.html Try the FAQ Please help update the unRAID Wiki carlos28355 Sr.

Though I also want it to work trough simple copy-paste, which gives the specific error.I have checked the link, I tried to change the IDE channel. Most I have seen are like 30-40 ft. penn_asherSep 4, 2013, 7:43 AM I want to transfer files from my laptop and I am using ASUS window 8 transferring files to my WD 2TB external drive. are the compatible?

How To Fix An I O Device Error On A Wd External Hard Drive

in my F (WD drive) it lists my image backup and backup (files i guess?) but the folders are listed "Backup Folders" 1-118! http://www.tomshardware.com/answers/id-2256088/external-hard-drive-error.html Wouldn't that be the system disk (as spoken of in the link)? Western Digital I/o Device Error Fix I have already done extensive searches and attempted the fixes recommended on Microsoft's support forums, but these either don't work or don't apply to my particular problem. How To Fix Error 0x8007045d Because I recieve the same error with 2 brand new devices I think it's in my laptop.

No, create an account now. navigate here I dont think it has to do with Unraid Server any longer because I have already done what you suggested. WD is 500 gb, so space isn't an issue. Heromus Back to top BC AdBot (Login to Remove) BleepingComputer.com Register to remove ads #2 jhayz jhayz BC Advisor 6,920 posts OFFLINE Gender:Male Local time:09:01 PM Posted 20 August Error 0x8007045d I/o Device Error

If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members. I tried contacting Western Digital support, but they claim that it is a sharing conflict, and only Microsoft would be able to resolve it. By using a registry cleaner http://make-a-computer-run-better.com the errors can be eradicated and increases the speed of your computer in the process. Check This Out Rename the /boot(flash)/plugins directory.3.

took 2 hours, and found 12 bad spots. MadMonkey69 replied Nov 20, 2016 at 6:40 AM Windows XP - Happy 15th Birthday! sbmulqueen, Jun 1, 2009 #1 Sponsor Rich-M Joined: May 3, 2006 Messages: 22,417 Sounds like some bad sectors on the hard drive ( not external I mean system drive): http://support.microsoft.com/kb/952272

Try looking also in this link.

Back to top Back to External Hardware 1 user(s) are reading this topic 0 members, 1 guests, 0 anonymous users Reply to quoted postsClear BleepingComputer.com → Hardware → External Hardware Get the answer Best answer D_Know_WDAug 13, 2014, 10:12 AM Hello there rohit1991,I am really sorry for the issues you are having with the WD Elements. Though I also wanted to know, if it would work when I just copy-paste it like with the WD. any help please???

Rename the /boot(flash)/config/plugins directory. 2. Rename boot(flash)/extra/.4. Registry cleaners work by scanning each file and then checking to see if it's corrupt or causing problems. this contact form thanks?

From the outside the cable's looked already...well, distorted, not to mention its age. I want a geforce gtx 1070 4gb and i have an asus m5a97 plus mobo. or read about: KB976972 hotfix lots of folks are having the same problem with windows 7 in your configuration Source(s): http://www.walkernews.net/2009/11/13/kb976972-fix-windows-7-copy-file-error-on-nvidia-usb-ehci-chipset/ http://h30434.www3.hp.com/t5/Lockups-Freezes-Hangs/Windows-7-USB-Mass-Storage-Lockup-FIX/m-p/163410 terrydbear77083 · 7 years ago 1 Thumbs up 0 Mabkay 2011-02-02 06:09:33 UTC #3 Mohan, Your Error 0x8007045D is common on Vista Ultimate.

Answer Questions Can I download 500 GB of photo's and video's on various USB sticks ? (safety measure) what is maximum USB stick content? The system returned: (22) Invalid argument The remote host or network may be down. You can only upload a photo (png, jpg, jpeg) or a video (3gp, 3gpp, mp4, mov, avi, mpg, mpeg, rm). Advertisement Recent Posts The USA is About to Elect...

Please start a New Thread if you're having a similar issue.View our Welcome Guide to learn how to use this site. Unless there is a way to run checkdisk on unraid? Logged Include your VERSION and SYSTEM LOG Unofficial DocumentationCheck Disk FilesystemsConsole CommandsRevert to stock system:Stock go file:1. solved i can't print again because it always say s printing error printer in use how to solve it.

If they find that it is broken, the registry cleaner will replace or fix the file for you to make your computer become free of errors.In addition, the errors will not I/O error New 2tb hard drive wont initialize, only shows 3.9 gb space "the request could not be performed because of an I/O device error Tom's Hardware Around the World Tom's