Home > Error 1402 > Error 1402 Hkey_local_machine Software Microsoft Windows Nt Currentversion

Error 1402 Hkey_local_machine Software Microsoft Windows Nt Currentversion

Contents

Next click advanced and then the owner tab. Office has been installing on its own (so far) and looks like its on his way to finish =P And SubInAcl does work on Windows 7 x64, it was running on The 'S-1-5-18' key may be different on your computer. Create a new account (user) on your system, and make it an Admin. navigate here

Click Save and close Regedit. UNKNOWN\Components\7a17f1b46c057b443ada6b3c75b48b69\... This starts the Enable Device wizard. Shawn This worked for me.  I spent hours searching the web and trying so many different solutions.

Error 1402 Could Not Open Key Hkey_local_machine32

Additional information is available in the log file C:\Windows\TEMP\MSI537c.LOG. It will install to Program Files folder, copy SUBINACL.EXE file to /Windows/System 32 folder. Verify that you have sufficient access to that key, or contact your support personnel.

Now check “Full Control” on the permisions for the administrators group and then click the Advanced button again. All rights reserved Except where otherwise noted, work provided on Autodesk Knowledge Network is licensed under a Creative Commons Attribution-NonCommercial-ShareAlike 3.0 Unported License. Then check the “Replace all child object permissions…”. Error 1402 Setup Cannot Open The Registry Key NOTHING helped.

Copying to and installing from the Desktop Installing from the desktop can troubleshoot a number of issues, from bad discs, disc drives, installation stalling, and more. Error 1402 Office 2013 DavidGP, May 9, 2009 #3 HarmonyK Private E-2 Hey, thanks for the replies guys. Error: (04/23/2015 08:58:15 PM) (Source: Microsoft-Windows-User Profiles Service) (User: NT AUTHORITY) Description: Windows cannot delete the profile directory C:\Users\TEMP.Robert-PC.000. Exit the Registry Editor.
 Windows 2000 Write down the path to the key referenced in the error message.

Insert your Family Tree Maker disc into the CD drive on your computer. Error 1402 Could Not Open Key Adobe For example: HKEY_LOCAL_MACHINE\SOFTWARE\Classes\.pdf\PersistentHandler. After you remove the device, this error disappears.Remove the device, and this error should be resolved. I had to do it twice before it "caught".

  1. Christiano Just go to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Components, set full control to Administrator, open advanced and mark “Replace all child object permissions…” Valentin It worked from the first try with that command.
  2. Stay logged in MajorGeeks.Com Support Forums Home Forums > ----------= PC, Desktop and Laptop Support =------ > Software > MajorGeeks.Com Menu MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware
  3. Bryan Van Kampen I struggled with installing Office 2010 for a few hours (there were some other issues as well), but the command line fix worked for me.

Error 1402 Office 2013

Kmf18914 thank you -- I ran Fixit, then the secedit and finally the SubinAcl and your tools got my registry clean and Office 2010 installed!  Thank you, thank you, thank you http://www.geekstogo.com/forum/topic/350453-cant-access-hkey-local-machinesoftwaremicrosoftinternetexplorermainfeaturecontrolfeature-browser-emulation/ On the desktop now, please right click and select Paste. Error 1402 Could Not Open Key Hkey_local_machine32 Please help. 0 Advertisements #2 Aura Posted 23 April 2015 - 04:08 PM Aura Special Ops Visiting Consultant 2,478 posts Hi bnkplus2 Can you tell us what you tried first, so Error 1402 Windows 10 Daniel Look for keys ending with ‘AF18C3B9B1A1EE8'… Charles This is the right way about it, rather than running black box scripts.

English Deutsch Français 日本語 0 Items 0 My Account Sign In Sign in My Account Sign Out Submit a ticket View your ticket(s) Sign in to chat Need help? http://futurecityforum.com/error-1402/error-1402-hkey-local-machine-software-microsoft-windows-nt-currentversion-winlogon.php If the error reoccurs with the same key proceed to solution 2.If the error occurs with another registry key repeat steps 4-11 using the new registry key in the error message. Or, you can ZIP up the "windows\system32\config" directory while running in a backup operating system (this is where the registry hive files are located). Please Help Thanks in advance HenryC Great, works perfectly for me. Error 1402 Office 2010

Only then run this command line. Yet for some reason, this has some sort of goofy "creator owner" user. Please open the new Family Tree Maker folder we just copied to the desktop and double-click the icon for Setup. his comment is here Browse to the registry key mentioned in the error message. 4.

Error code 1603. Error 1402 Windows 8 Please right click on it and select Copy from the menu that appears. Windows resets the permissions for each child object to correspond to its parent.

Nikola 10x Nakodari it's work ….

Choose Start > Run, type regedit in the Open text field of the Run dialog box, and click OK. You can attempt to fix this by following the instructions for your version of Windows linked below. i love you? Error 1402 Office 2007 Go to the Permissions tab, select the check boxReplace all child objects Permissions with inheritable permissions from this object, and click apply.

Error: (04/23/2015 06:16:59 AM) (Source: volsnap) (User: ) Description: The shadow copies of volume C: were aborted because the shadow copy storage could not grow due to a user imposed limit. WORKED SPLENDID!! If it doesn’t work for you as well, follow the second method below. weblink Click Yes to any prompts.

What do I do? I ended up looking for any key in the components area that had the arrow showing they could be expanded. We review the best desktop, mobile and web apps and services out there, in addition to useful tips and guides for Windows, Mac, Linux, Android, iOS and Windows Phone. Could not open key...' The following text is the general solution posted throughout the Internet.

Entering the following line in Command Prompt will fix the problem for most people, secedit /configure /cfg %windir%\inf\defltbase.inf /db defltbase.sdb /verbose but it didn’t work for me. Back up your current Registry file: In the Registry Editor dialog box, choose File > Export Type a name for the file and choose the location. Continue through the installation as normal. User Profile cannot be loaded." 0 #9 Aura Posted 24 April 2015 - 04:39 AM Aura Special Ops Visiting Consultant 2,478 posts This is another issue, with userprofile corruption.

Check that you are connected to the network, and that your network is functioning correctly. Now check "Full Control" on the permisions for the administrators group and then click the Advanced button again. Click the Add button again and add SYSTEM and again check the Allow box for full control and read. 7. HarmonyK, May 8, 2009 #1 dlb MajorGeek You could try creating an empty key in the registry for MSFS using the path you mentioned, or try using Adobe Reader Lite from

Check "Allow" for "Read" and for "Full Control", then click OK Expand HKEY_LOCAL_MACHINE and repeat steps 3, 4 for the keys "Software" and "System" Expand the "Software" key, and repeat steps Run this file as administrator. You must be logged in as the 'administrator' (or an account with full administrator access) as well as disabling "UAC" (User Access Control). This error is only shown when registry keys do not have Administrator permission.

Restart your computer and reinstall Acrobat or Reader.
Note: For Acrobat, reinstall the program from the Acrobat disk, or download the program from adobe.com.