Home > Error 1402 > Error 1402 Setup Cannot Open Registry Key

Error 1402 Setup Cannot Open Registry Key


After that, I tried to run the setup as administrator but I ended up with the same error. Brian Had issues with a corrupt Office 2003 registry key and this fixed it for the Office 2010 upgrade. I had tried everything else up until this, wish I had found this first. Reply Dan says: Mon-2010-04-26 at 1:23 AM Never mind. navigate here

World Information 27,288 views 2:41 MS office Can't Open or Repair Problem Fix - word or Excel Document - Duration: 2:05. Sign in Statistics 6,892 views 3 Like this video? Setup cannot open the registry key. {a bunch of long keys}. How to concentrate during conference talks where the quality of the presentation is poor?

Error 1402 Setup Cannot Open The Registry Key Unknown Components

Reply Cesar says: Mon-2010-06-14 at 9:15 AM This worked great for me too, open Command Prompt and paste the whole line without the quotation marks. Back on the first "Permissions for..." dialog box, click on each account in the top-list and make sure each has the "Full Control = Allow" and "Read = Allow" permissions. Reply Dan says: Wed-2010-04-07 at 11:23 AM Works for error 1402 in VMWare Server 2.0 Install too! Reply Pingback: Error 1402 Description Troubleshooting and Solution | Fix | Error Codes Boris says: Mon-2010-11-15 at 8:55 PM Alex, you are the man!

  • Select "Start", "Run", and type "RegEdt32".
  • Loading...
  • And I tried to install Office 2007 back but still getting the same error.
  • Choose your language.
  • ComputerArts.dk - design & web bureau 69,918 views 5:28 "Solucion Error 1402" - Acceso denegado a llaves de regsitro - Duration: 4:14.
  • The Office 2007 uninstall failed, too.
  • English Deutsch Français 日本語 0 Items 0 My Account Sign In Sign in My Account Sign Out Submit a ticket View your ticket(s) Sign in to chat Need help?
  • Join 77 other followers Yuri's Technology Blog RSSRSS - PostsRSS - Comments Yuri's Technology Blog Stats 646,092 people were here before you Create a free website or blog at WordPress.com.
  • ESRepair 110,127 views 29:57 FIX MICROSOFT OFFICE 2013,2010 INSTALLATION ERROR $ BOOTSTRAPPER ERROR HD - Duration: 1:54.

Show more Loading... Current object HKEY_CURRENT_USER will not be processed Elapsed time 00 00:00:00 Done 0, Modified 0, Failed 0, Syntax errors 1 Does anyone knows what am I doing wrong ?I'm working with {{offlineMessage}} Store Store home Devices Microsoft Surface PCs & tablets Xbox Virtual reality Accessories Windows phone Software & Apps Office Windows Additional software Windows apps Windows phone apps Games & Entertainment Error 1402 Office 2010 ERS791 3,992 views 13:37 How to easily Factory Reset a Windows 7 PC - Duration: 8:44.

This information includes owner, group, permission access control list (ACL), discretionary ACL (DACL), and system ACL (SACL). Bikin Senang 7,780 views 1:25 How to fix Excel has stopped working error message. - Duration: 10:50. Working... When u get the error message, look it up in regedit, and manually change the permissions.

Product Tutorials Lost Software Key Can’t find your serial number? Error 1402 Setup Cannot Open The Registry Key Hkey_local_machine Zman Unfortunately the SubInAcl solution didn't work in my case, but Mike's solution of finding each key that had a problem and fixing the permissions on each one worked GREAT & Windows Vista / 7 / 8 / 10 Confirm the User Group you belong to, such as Administrators or Users, then click on Advanced to confirm that your User Group's permission is set to Full Control: If the permissions are not set Tweet Recommended For You Office 2010: Fix Office Document Cache Error An Introduction To Office Backstage In Microsoft Office 2010 Use Both Office 2010 & Office 2010 Starter Together Previous Post←

Error 1402 Uninstall Office 2010

Ariel Galaites it work, thanks. http://superuser.com/questions/127013/how-to-solve-microsoft-office-error-1402-on-windows-7 The installation completed successfully after that. Error 1402 Setup Cannot Open The Registry Key Unknown Components During install of office2010, I got 2 different GUIDs.. Error 1402 Office 2013 Send to Email Address Your Name Your Email Address Cancel Post was not sent - check your email addresses!

Browse other questions tagged windows-7 microsoft-office-2007 or ask your own question. http://futurecityforum.com/error-1402/error-1402-setup-cannot-open-the-registry-key-unknown-components.php Once you find the key (mine was in hklm\software\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Components), you will notice that there are subkeys underneath that you don't have any permission to. I found the folder with that b9b1a1ee8 and i opened permissions as the article suggested. Now create a new notepad and paste the following code in it; subinacl /subkeyreg HKEY_LOCAL_MACHINE /setowner=administrators subinacl /subkeyreg HKEY_CURRENT_USER /setowner=administrators subinacl /subkeyreg HKEY_CLASSES_ROOT /setowner=administrators subinacl /subkeyreg HKEY_LOCAL_MACHINE /grant=administrators=f /grant=system=f subinacl /subkeyreg Error 1402 Office 2013 Windows 7

Don't know if it will work for others, but it finally worked for me after many wasted, tedious hours. Shawn This worked for me.  I spent hours searching the web and trying so many different solutions. Britec09 38,598 views 6:46 How to Download, Install or Setup Adobe Reader XI for Open *.PDF Files - Duration: 2:46. his comment is here Published on 23 Dec 2014via YouTube Capture Category People & Blogs Licence Standard YouTube Licence Created using YouTube Capture Show more Show less Loading...

GeekOnDaily 13,309 views 2:05 Windows Registry Tutorial - Duration: 29:57. Error 1402 Windows 8 It is generally a simple matter to fix, once you know how. Hosted by Presslabs About Featured Articles Archives Contact Disclosure Privacy Policy Apps Tip Us BACK TO TOP current community blog chat Super User Meta Super User your communities Sign up or

Daniel Look for keys ending with ‘AF18C3B9B1A1EE8'… Charles This is the right way about it, rather than running black box scripts.

Any one of those I didn't have permission to, I changed like above. thx! I finally found a forum post by Bill Castner, a Microsoft MVP, who, in turn, got his info from an MSDN blog post by Aaron Stebner. Error 1402 Office 2007 To do this, follow the same process as above except you should change the permissions on only one key, the one named "Components", which is accessed in the registry via this

The following tutorial will outline our own personal experiences at Okino Computer Graphics of dealing with this problem. Frank Zlot I had a helluva time with this until I did BOTH, the cmd script followed by the "short method" - secedit /configure /cfg %windir%\inf\defltbase.inf /db defltbase.sdb /verbose That combination Could not open key: UNKNOWN...' The error is generally caused by insufficient or incorrect permissions on the named registry keys, or parent container of such registry keys. weblink First, right-click the top key (one in error message) and click permissions.

Rating is available when the video has been rented. If it didn't work try this: Once you find the key (mine was in hklm\software\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Components), you will notice that there are subkeys underneath that you don’t have any permission to. Didn't have it anymore. nickliver same problem dude… tims thanks man, you just save me alot of time.

Recently, it encounter some error and I tried to re-install it. Now check "Full Control" on the permisions for the administrators group and then click the Advanced button again. Long process but it did work for me.

Advertisement Advertisement Do You Like This Post? Sign in to make your opinion count.

Probably a combination of those and my ‘hacks' trying to get them of my system. How To Enable LED Flash Alerts Only When Your iPhone Is Silent The iPhone doesn't have a dedicated LED notification light. Troubleshooting errors 3,530 views 3:51 FIX MICROSOFT OFFICE BOOTSTRAPPER ERROR 2013, 2010, 2016 - Duration: 7:08. I think there were about 7 or 8 more.

Reply Jons says: Wed-2016-08-24 at 10:23 PM I hope this will resolve my problem! For Okino, it occurred on multiple occasions after upgrading some of our machines from Windows 2K3 to 2K8 server or from XP to Windows 7, and then upgrading/re-installing Microsoft products or After that the installer said me it's must be install one of what i'm don't want, i click ok. please help Reply Treker says: Fri-2014-04-25 at 10:02 AM The secedit /configure /cfg %windir%\inf\defltbase.inf /db defltbase.sdb /verbose was unsucessful and afild at 61% and 68/113.

Loading... I ended up looking for any key in the components area that had the arrow showing they could be expanded. Windows Vista/Seven/2K8: How to fix 'Error 1402. THANK YOU !