Home > Error 1402 > Error 1402 Setup Cannot Open Registry

Error 1402 Setup Cannot Open Registry


Chat with us Need help? Trikks Thanks a million, the secedit command solved my issues!  Trikks Thanks a million, the secedit command solved my issues!  500gto Thank you mike Serg Mik Thank you SO MUCH! How To Enable LED Flash Alerts Only When Your iPhone Is Silent The iPhone doesn't have a dedicated LED notification light. Thanks! navigate here

After running the command prompt, I tried again installing Office, with the same blocking prompt of Error 1402. I ran several programs to clean up after all this, including Crap Cleaner. Reply Jons says: Wed-2016-08-24 at 10:23 PM I hope this will resolve my problem! Reply y2s says: Thu-2010-04-15 at 10:40 PM works, lets hope everything works after install Reply Luke says: Tue-2010-04-20 at 1:35 PM Tried it all, didn't work… Also removed all earlier installs

Error 1402 Setup Cannot Open The Registry Key Unknown Components

Unfortunately, there is more than one key effected. Daniel Look for keys ending with ‘AF18C3B9B1A1EE8'… Charles This is the right way about it, rather than running black box scripts. Then followed Mike's instructions to edit the registry (I am also running Win7 64bit) which worked, and luckily I only had to edit one key in the registry, not 7 or

You can also use the "Find" command within the registry editor but that is a much slower and more tedious operation to do. TerryNet replied Nov 20, 2016 at 8:46 AM Computer won't fully boot crjdriver replied Nov 20, 2016 at 8:38 AM Loading... Worked perfect for me! Error 1402 Office 2010 The last "\" character separates the two parent/child GUIDs.

Change the owner of an object. Error 1402 Uninstall Office 2010 I completely understand that I have not cited the various solutions I have attempted. Please Help Thanks in advance HenryC Great, works perfectly for me. http://www.addictivetips.com/windows-tips/fix-office-2010-install-error-1402-setup-cannot-open-registry-key/ i love you?

My final change was to go to the top level of the registry key: Components within the specified user key and set full access to every permission for that key. Error 1402 Setup Cannot Open The Registry Key Hkey_local_machine UNKNOWN\Components\AB4993037846EA74FAD1A76F80E8BEBD\... Or, you can ZIP up the "windows\system32\config" directory while running in a backup operating system (this is where the registry hive files are located). Reply srinivas matta says: Mon-2012-12-17 at 5:32 PM secedit /configure /cfg %windir%\inf\defltbase.inf /db defltbase.sdb /verbose‘ This command has solved Office 2010 Installation problem.

Error 1402 Uninstall Office 2010

Before doing this, I had spent more than 5 hours following exhausting procedures. http://superuser.com/questions/127013/how-to-solve-microsoft-office-error-1402-on-windows-7 Reply Pingback: Office 2010 Install Error 1402 Setup Cannot Open Registry Key | betaSir - We love software Alex The Mentalist says: Tue-2012-08-07 at 3:23 PM Thank you Alex This Command Error 1402 Setup Cannot Open The Registry Key Unknown Components Reply patje says: Sat-2010-03-20 at 11:45 PM even works over here : “secedit /configure /cfg %windir%\inf\defltbase.inf /db defltbase.sdb /verbose” Reply dnk.nitro says: Wed-2010-03-24 at 4:38 AM secedit /configure /cfg %windir%\inf\defltbase.inf /db Error 1402 Office 2013 I have a feeling this may not help, but it is worth a try if you have not all ready done it.

It came down as one exe file. http://futurecityforum.com/error-1402/error-1402-setup-cannot-open-the-registry-key-unknown-components.php From the START menu, execute "Run.." and then type "regedit" Navigate to the following parent container: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Components. Thanks so much, this article ended several days worth of struggling and wrestling with this problem. Select HKEY_LOCAL_MACHINE In the menu, select "Edit", "Permissions". Error 1402 Office 2013 Windows 7

  1. windows-7 microsoft-office-2007 share|improve this question edited Jan 28 '11 at 22:35 Not Kyle stop stalking me 8,39122244 asked Apr 3 '10 at 6:06 yihangho 1951413 add a comment| 3 Answers 3
  2. Tech Support Guy System Info Utility version OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit Processor: Intel(R) Core(TM) i7 CPU 930 @ 2.80GHz, Intel64 Family 6
  3. Dave I can't thank you enough for this fix.
  4. I will check back in your internet site from time to time for much more information.
  5. Show Ignored Content As Seen On Welcome to Tech Support Guy!
  6. It is recommended that you right-click on its icon and execute "Run as administrator..." if available.
  7. No succes yet..
  8. Eventually, the install worked and now I’m up and running.
  9. I thought that I WAS the administrator, but it seems there is a level of administrator account that supersedes my being administrator.
  10. The task has completed with an error.

If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members. Glad to hear it! 20_2_Many, Feb 2, 2013 #8 Sponsor This thread has been Locked and is not open to further replies. It worked. his comment is here Send to Email Address Your Name Your Email Address Cancel Post was not sent - check your email addresses!

Thanks!. Error 1402 Windows 8 My boss asks me to stop writing small functions and do everything in the same loop Is it bad to port forward port 443 for ssh? Thanks!

Then I just clicked on my MS Word icon - beauty is here again) For me the above procedure worked on Windows XP pro with MS Office XP with Frontpage.

Doing that allll oveeeer again with all the programs and personal settings, I just couldnt accept that. Long process but it did work for me. After the first subinacl commad it said "failed 2". Error 1402 Office 2007 UAC is disabled by going into the "User" control panel applet and selecting the "Change User Account Control Settings".

You’ll notice you have permissions to the subkeys now. infoparht onenote outlook, etc. I was about ready to throw the ole windows 7 disc in and format…lol. weblink This fixed it for me!

Next click advanced and then the owner tab. On the subject of permissions, I am ready to pull my hair. Until Mike's comment poped up, and for the first time after 18 installation of office 2010 I got a screen telling me it was successfull! Short URL to this thread: https://techguy.org/1087875 Log in with Facebook Log in with Twitter Log in with Google Your name or email address: Do you already have an account?

Alex SubInAcl don'r work with Windows 7 x64……………… (((((((((((((((( Brandon It ran for me, but its currently still working… thethiny Well you should make it reset.cmd and right-click run as administrator. You're a computer-life saver. Similar Threads - Solved Error 1402 Solved Word 2003 file permission error when saving to network mhwolog, Nov 14, 2016 at 12:17 AM, in forum: Business Applications Replies: 5 Views: 151 Reply Pingback: Error 1402 Description Troubleshooting and Solution | Fix | Error Codes Boris says: Mon-2010-11-15 at 8:55 PM Alex, you are the man!