Home > Error 1402 > Error 1402 Setup Cannot Open The

Error 1402 Setup Cannot Open The

Contents

Good luck Stefan Great, Mike. Then check the "Replace all child object permissions…". I think it is register-related error. I tried to ‘manually' remove Office 2010. navigate here

Sean I was very surprised the first solution worked for me! Similar Threads - Solved Error 1402 Solved Word 2003 file permission error when saving to network mhwolog, Nov 14, 2016 at 12:17 AM, in forum: Business Applications Replies: 5 Views: 151 As it failed at first, I gave up on using it and restored my windows to sometime before I actually tried to install Office at first. Kim Nakodari's and Mike's solutions were good ones that got me onto the right track.

Error 1402 Setup Cannot Open The Registry Key Unknown Components

Please Help Thanks in advance HenryC Great, works perfectly for me. AF729 Im so confused. I then ran the blog suggested methods to no effect I then ran the comment suggested method secedit to no effect I searched the registry using regedit for the first 8

A dialog will come up. Charlie Pocss You are the best… I fixed an installation problem with Virtual Server 2008 R2 using your advice, I really really appreciated your help… thanks Mohamed its work for me:) The most recent has been precisely what you suggest. Error 1402 Office 2013 Windows 7 This site is completely free -- paid for by advertisers and donations.

SubInACL enables administrators to do the following: Display security information associated with files, registry keys, or services. Error 1402 Setup Cannot Open The Registry Key Office 2007 And I hate that. Are you looking for the solution to your computer problem? Yes, my password is: Forgot your password?

Galleherjazz, Feb 2, 2013 #3 20_2_Many Joined: Jun 29, 2012 Messages: 518 Very difficult to have suggestions as your description is specifically unspecific. Error 1402 Office 2010 Thanks!!!! First, right-click the top key (one in error message) and click permissions. Not the answer you're looking for?

  1. Click OK.
  2. Today i make a custom install: word acces excel power point, and i not install what i don't use.
  3. If you run setup again, you get an error on another key.
  4. Traveling with creatine without airport/customs hassle If the co-signer on my car loan dies, can the family take the car from me like they're threatening to?
  5. Some seem to change okay.
  6. Next click advanced and then the owner tab.
  7. Another question: Does Microsoft provide free installation support for its Office products?

Error 1402 Setup Cannot Open The Registry Key Office 2007

Regards, Javier Martin Note that in Spanish Windows version, you have to change Administrators, for Administradores. http://superuser.com/questions/127013/how-to-solve-microsoft-office-error-1402-on-windows-7 This is not related to Okino software, but rather to components which are usually provided by Microsoft Corp. Error 1402 Setup Cannot Open The Registry Key Unknown Components Trikks Thanks a million, the secedit command solved my issues!  Trikks Thanks a million, the secedit command solved my issues!  500gto Thank you mike Serg Mik Thank you SO MUCH! Error 1402 Uninstall Office 2010 If you continue to get this "Could not open key" message, on the exact same keys, then you didn't do the above operations correctly.

Then I just followed this instructions, line by line. (Here is my warning for everybody - the process in cmd window is really long. check over here I'll check later - probably tomorrow - have things I have to get done now, 20_2_Many, Feb 2, 2013 #6 Galleherjazz Thread Starter Joined: Sep 23, 2002 Messages: 381 Eureka, Yuri's Technology Blog A collection of technical problems and solutions that I want to save for the future Search: HomeAbout Posts Comments VMware Windows Other Browsers Networking Exchange Server Citrix SQL Right click on the parent container registry key, which is the "C9AE13788D0B61F80AF18C3B9B1A1EE8" for this example. Error 1402 Office 2013

I find the whole permissions thing a nightmare. To do this, follow the same process as above except you should change the permissions on only one key, the one named "Components", which is accessed in the registry via this Browse other questions tagged windows-7 microsoft-office-2007 or ask your own question. his comment is here This time around you shouldn't get any errors about not being able to update the permissions on the child keys.

THANK YOU ! Error 1402 Setup Cannot Open The Registry Key Hkey_local_machine It takes a long time to finish the process, though. We review the best desktop, mobile and web apps and services out there, in addition to useful tips and guides for Windows, Mac, Linux, Android, iOS and Windows Phone.

As creator of the thread, I will declare it resolved.

Reply Aurin says: Tue-2016-07-26 at 1:10 PM secedit /configure /cfg %windir%\inf\defltbase.inf /db defltbase.sdb /verbose solved…thanks Reply Pingback: How To Fix Error 1402 I Ii Errors - Windows Vista, Windows 7 & First, right-click the top key (one in error message) and click permissions. This utility does the following: SubInACL is a command-line tool that enables administrators to obtain security information about files, registry keys, and services, and transfer this information from user to user, Error 1402 Windows 8 The permissions are a bit complicated and hairy because people like to play long before they have a clue.

Thanks for posting these solutions!! Reply Cesar says: Mon-2010-06-14 at 9:15 AM This worked great for me too, open Command Prompt and paste the whole line without the quotation marks. I have no clue as to how to even begin to look for mine… mimi Thank God for Mike!! weblink manosg the solution with secedit /configure /cfg %windir%infdefltbase.inf /db defltbase.sdb /verbose worked for me.

so in total i had to install three times. Thank you, dude, you rule! I guess the problem is when I run the reset.cmd file because I get the following results: c:\Windows\System32\subinacl /subkeyreg HKEY_CURRENT_USER /grant=administrators=f /gramt=system=f La estructura del identificador de seguridad no es válida. For information about how to contact PSS, see C:\Users\XXX\AppData\Local\Temp\Setup00000e60\PSS10R.Chm.

You can also apply at a higher level and recurse down into the keys Heinrich how did you find your registry keys folder? Reply Sérgio Santos says: Tue-2010-05-18 at 6:05 PM secedit /configure /cfg %windir%\inf\defltbase.inf /db defltbase.sdb /verbose‘ Solved it! Marcelo Volmaro You made my life a bit easier… THANKS! Subsequently, running the following commands fixed my registry error (after copying SubInAcl.exe to my PATH) and I am now running Office 2010 without any problems.

I changed all the associated permissions to recognize me, the administrator, as the only user and gave myself full privileges. But you are logged in as Administrator, right? Worked perfect for me! English U.S.

Have one on me bud! Even opening Open Office was causing MS Office re-installation windows with a bunch of errors. Current object HKEY_LOCAL_MACHINE will not be processed Elapsed Time: 00 00:00:00 Done: 0, Modified 0, Failed 0, Syntax errors 1 Last Syntax Error:WARNING : /setowner=administrators : Error when checking argum ents Reply praneeth says: Thu-2013-01-17 at 12:37 AM "secedit /configure /cfg %windir%\inf\defltbase.inf /db defltbase.sdb /verbose" Thanku guys Reply aoded4 says: Sun-2014-10-26 at 8:52 PM i was frustrate untill i found that thank's

thank you so much! It basically says that many, many files in the machine\software\classes section of the registry are denied access. That worked for me also. You'll notice you have permissions to the subkeys now.