Home > Error 1402 > Error 1402 Setup Cannot Open

Error 1402 Setup Cannot Open

Contents

I did your trick on one level above (Components) did the trick. You’ll notice you have permissions to the subkeys now. Rather annoyed something like this happens with a programme costing nearly £200! and wala it worked. http://futurecityforum.com/error-1402/error-1402-setup-cannot-open-the.php

Worked perfect for me! Now check “Full Control” on the permisions for the administrators group and then click the Advanced button again. Crack with MS toolkit 2.5 /office professional plus. Advertisement Galleherjazz Thread Starter Joined: Sep 23, 2002 Messages: 381 I have spent at least six hours (probably longer) researching and attempting to install a recently purchased download version of Microsoft https://support.microsoft.com/en-us/kb/838687

Error 1402 Setup Cannot Open The Registry Key Unknown Components

You can print a PDF... The Office 2007 uninstall failed, too. Even opening Open Office was causing MS Office re-installation windows with a bunch of errors.

  1. I struggled all day with this and your suggestions fixed it for me.
  2. The last "\" character separates the two parent/child GUIDs.
  3. This error is only shown when registry keys do not have Administrator permission.
  4. You will have to cut and paste that command as there are a lot of spaces.

Kmf18914 thank you -- I ran Fixit, then the secedit and finally the SubinAcl and your tools got my registry clean and Office 2010 installed!  Thank you, thank you, thank you Another alternative solution is to "fix" all the keys at once. greatings from Bulgariaa Naif It's Not Working for me I cannot edit the registry… still access denied. Error 1402 Office 2010 Other things, like clicking certain boxes about inheritance, won't stick ticked.

Anyway I entered the following in the command prompt: net user administrator /active:yes and, voila, upon logging in under this account, the program installed flawlessly. Error 1402 Uninstall Office 2010 Dave I can't thank you enough for this fix. Eventually, the install worked and now I’m up and running. find more info Check the network connectivity and firewall setup, and check esxupdate logs for details.

When I tried to install it again, I received this message: Microsoft Office 2007 encountered an error during setup. Error 1402 Setup Cannot Open The Registry Key Hkey_local_machine By fixing this one key, the new permissions will be propagated to all children keys throughout this portion of the registry. more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Thanks.

Error 1402 Uninstall Office 2010

When you get the error: “setup cannot open the registry key named” The key that follows is what you want to look for in the registry. http://superuser.com/questions/127013/how-to-solve-microsoft-office-error-1402-on-windows-7 If you run setup again, you get an error on another key. Error 1402 Setup Cannot Open The Registry Key Unknown Components For ourselves, we also made sure to add in our own local account which had administrator priviledges. Error 1402 Office 2013 Mike I was able to get the install working with Win7 64 bit.

I tried to ‘manually' remove Office 2010. check over here Staff Online Now Cookiegal Administrator flavallee Trusted Advisor Advertisement Tech Support Guy Home Forums > Software & Hardware > Business Applications > Home Forums Forums Quick Links Search Forums Recent Posts Reply Dan says: Wed-2010-04-07 at 11:23 AM Works for error 1402 in VMWare Server 2.0 Install too! Thank you my friend… Vishnu The first methods didn't work for me… Mike's method did work for me!! Error 1402 Office 2013 Windows 7

subinacl /subkeyreg HKEY_LOCAL_MACHINE /setowner=administrators subinacl /subkeyreg HKEY_CURRENT_USER /setowner=administrators subinacl /subkeyreg HKEY_CLASSES_ROOT /setowner=administrators subinacl /subkeyreg HKEY_LOCAL_MACHINE /grant=administrators=f /grant=system=f subinacl /subkeyreg HKEY_CURRENT_USER /grant=administrators=f /grant=system=f subinacl /subkeyreg HKEY_CLASSES_ROOT /grant=administrators=f /grant=system=f Share this:Click to email Finally I used REGEDIT to access the very key that could not be accessed by the installation program. Conclusion: Seems it worked! his comment is here Do you have any recommendation to solve this problem. –yihangho Apr 3 '10 at 6:13 Did you try support.microsoft.com/kb/928218?

I couldnt believe, but now i do and just want to say THANK YOU MIKE, THANK YOU, THANK YOU, THANK YOU! :)))) Ovidiu Great, Mike. Error 1402 Windows 8 Once you find the key (mine was in hklm\software\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Components), you will notice that there are subkeys underneath that you don't have any permission to. For Okino, it occurred on multiple occasions after upgrading some of our machines from Windows 2K3 to 2K8 server or from XP to Windows 7, and then upgrading/re-installing Microsoft products or

Solved: Error 1402 While Installing Microsoft Office 2010 Professional Plus Discussion in 'Business Applications' started by Galleherjazz, Feb 2, 2013.

My final change was to go to the top level of the registry key: Components within the specified user key and set full access to every permission for that key. Good luck Stefan Great, Mike. Migrate security information about objects. Error 1402 Office 2007 YEEEES!!

Thanks a MIL! I had two frustrating weeks stuck on my computer trying to uninstall office 2007 and install 2010 and got all the familiar errors and deadends. Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the weblink J Thank you.

The following tutorial will outline our own personal experiences at Okino Computer Graphics of dealing with this problem. Americans think that global warming is unproblematic since Christ will return soon? Unbelievable! These videos and how-tos will help you rock it.

A Quick Overview When installing or un-installing Microsoft Windows component technologies on Windows Vista/Seven/Win2K8-Server (or newer) you may encounter a message box similar to "Error 1402. Reply Pingback: Office 2010 Install Error 1402 Setup Cannot Open Registry Key xcode says: Sun-2010-03-14 at 10:02 AM C:\Windows\System32>subinacl /subkeyreg HKEY_LOCAL_MACHINE /setowner=administrat ors LookupAccountName : setowner HKEY_LOCAL_MACHINE : administrators : 1337 nickliver same problem dude… tims thanks man, you just save me alot of time. Caution is advised.

Then check the "Replace all child object permissions…". thank you so much! Thanks for posting these solutions!! Browse to HKEY_LOCAL_MACHINE\SOFTWARE\Classes  Right-click on Classes and go to Permissions  Depending on your version of Windows, this step will vary: Windows XP  Click on Advanced and verify your Username is listed there and that the following checkbox is checked:  Click Apply and OK to apply

Probably a combination of those and my ‘hacks' trying to get them of my system. Do 40% of U.S. After that the installer said me it's must be install one of what i'm don't want, i click ok. Stay logged in Sign up now!

When you get the error: "setup cannot open the registry key named" The key that follows is what you want to look for in the registry. Again, you might get errors but that's OK. The first method resolved my issue cleanly and quickly. SubInACL enables administrators to do the following: Display security information associated with files, registry keys, or services.

When you press OK, you will get errors but that’s OK. Thank you for your patience, honesty, and frustration with my less than explicit answers! Download SubInAcl, a command line tool from Microsoft that enables administrators to obtain security information about files, registry keys services, etc.