Home > Error 1402 > Error 1402 Vista Unknown

Error 1402 Vista Unknown

Contents

Berdman21 Mar 23, 2010 5:44 PM (in response to jwcalvert) The problem is that the error calls for "HKEY_LOCAL_MACHINE32" Which does not exist.The string in the registry that redirects to this Terms of use for this information are found in Legal Notices.

Related Articles Article Languages x Translated Content Please note that this document is a translation from English, and may Incoming Links Re: Why do I get this error when trying to download updates: "Error could not open key" I have a licenced version of Adobe X Legend Correct Answers - Please allow up to 5 seconds… DDoS protection by CloudFlare Ray ID: 304c92f2be61378c Menu Close Search SOLUTIONS Solutions Overview Unstructured Data Growth Multi-Vendor Hybrid Cloud Healthcare Government PRODUCTS Product Overview Backup navigate here

You can also use the "Find" command within the registry editor but that is a much slower and more tedious operation to do. Re: Error 1402:Could not open key: HKEY_LOCAL_MACHINE32\... Sign in Statistics 36,515 views 73 Like this video? Veritas does not guarantee the accuracy regarding the completeness of the translation. have a peek at these guys

Error 1402 Setup Cannot Open The Registry Key

Uploaded on Oct 2, 2011Como resolver el error 1402How to solve the error 1402ERROR 1402 unknown/components resueltoDescripcion : En este video conoceremos como dar solucion al error 1402 Could not open Checking your browser before accessing winhelp.info. Loading...

Download PsExec from Microsoft TechNet, and extract the contents to your desktop. This time I did the search starting at the top of the hierarchy (Computer) and now when it found the key like the first time it was missing an owner so CarlHon Nov 11, 2009 3:00 AM (in response to jwcalvert) Don't know if you have solved the problem yet but I had the same error today.It turns out that the HKEY Error 1402 Windows 10 Could not open key: UNKNOWN..." ENVIRONMENT VIPRE Business VIPRE Business Premium VIPRE Email Security for Exchange All Supported Environments SOLUTION Important: It is highly recommended that you back up the current

Close Yeah, keep it Undo Close This video is unavailable. Error 1402 Office 2013 Typically an "Access Denied" error will be generated if the issue above is occurring. Right-mouse click on the key and click 'Permissions'. exe does not resolve the problem, though it does allow successful removal of Adobe Acrobat Install from the computer's installed programs list. http://answers.microsoft.com/en-us/windows/forum/windows_vista-performance/error-1402-could-not-open-key/1aff58b8-37f9-4d41-824e-9f4ca11b442f After the tool completed, I was able to grab from Adobe and reinstall with Reader DC (which apparently means Document Cloud access version).

Install Rhino again. Error 1402 Could Not Open Key Hkey_local_machine32 The string was the only thing different.I was thinking of maybe uninstalling and reinstalling Office 2007, but if it's anything like Adobe, I will get that error on both uninstall and What did you type in search in order to find the keys? Could not open key: UNKNOWN...' problem which is becoming prevalent in online forum postings.

Error 1402 Office 2013

I tried to repair my Office 2007 through add/remove programs and the repair process couldn't complete because... visit A dialog will come up. Error 1402 Setup Cannot Open The Registry Key jwcalvert Jun 28, 2009 4:53 AM I am trying very hard to Uninstall Adobe Reader 9.1.0 but I am continually stopped by this error which says I have insufficient access rights Error 1402 Office 2010 More discussions in Acrobat Reader All CommunitiesAcrobat Reader 17 Replies Latest reply on Jul 25, 2015 11:29 AM by mapperboy Error 1402:Could not open key: HKEY_LOCAL_MACHINE32\...

Eduardo Viana 2,638 views 8:46 Solucion error activacion de productos de microsoft office - Duration: 2:33. check over here NOTHING WORKS!ADOBE - FIX THIS! Visit the Forum Contributed By Support Need Assistance? Attachment Products Subscribe to Article Search Survey Did this article answer your question or resolve your issue? Error 1402. Setup Cannot Open The Registry Key Unknown\components\

Sorry, we couldn't post your feedback right now, please try again later. In the command shell, enter psexec -i -d -s c:\windows\regedit.exe. Cris 205,443 views 4:03 118 videos Play all SKATALITES.louis rodrifg Regedit - 'Error Opening Key' Windows 7 - Duration: 3:51. http://futurecityforum.com/error-1402/error-1402-setup-cannot-open-the-registry-key-unknown-components.php Grant FULL access to this folder, and check the box to allow the same permission to be granted to this key's sub-folders (descendants).

All Rights Reserved. | Powered by Help | Terms of Use | Privacy Policy and Cookies (UPDATED) | Forum Help | Tips for AskingJive Software Version: 8.0.3.0 , revision: 20160218075410.6eafe9c.release_8.0.3.x Home Error 1402 Windows 8 Please try again later. If you don't add an owner first then no matter what you try you will not be able to change permissions.If you search for the first 7 or 8 characters in

dialog box which appears next, click the Add...

  • Your cache administrator is webmaster.
  • Then Rhino will be able to install.
  • UNKNOWN\Components\7a17f1b46c057b443ada6b3c75b48b69\...
  • If you're using Regedit then I saw was the first "key" which matched the search criteria and below it, indented, were the sub-keys which is where the problem is.
  • Select the Replace all child object permissions with inheritable permissions from this object.
  • It was in this sub-key (that's what I'm calling it) that I found the problem i.e.
  • Like Show 0 Likes(0) Actions 6.
  • Re: Error 1402:Could not open key: HKEY_LOCAL_MACHINE32\...
  • Applies to AutoCAD 2010, AutoCAD 2011, AutoCAD Architecture 2010, AutoCAD Architecture 2011, AutoCAD Civil 2010, AutoCAD Civil 2011, AutoCAD Civil 3D 2010, AutoCAD Civil 3D 2011, AutoCAD Electrical 2010, AutoCAD Electrical
  • Verifica que tengas permisos suficientes para esta llave.paso a paso...Espero los ayude..!!!Mi pagina WEB: http://problemasprogramas.blogspot.com/ Category Science & Technology License Standard YouTube License Show more Show less Loading...

Create/Manage Case QUESTIONS? Search ThreatTrack Security Support +877-757-4094 Home Solutions Forums Solution home General Generic Information MSI Error 1402: 'Could not open key' during Vipre product installation/upgrade Modified on: Fri, 17 Jul, 2015 at There will be other user permissions, too, but Administrators and Users are what matter most. Error 1402 Office 2007 Related Articles AutoCAD Forum Connect with peers and Autodesk in our forums, read community articles, and submit your ideas.

Back on the first screen click, Full control permission and apply. By fixing this one key, the new permissions will be propagated to all children keys throughout this portion of the registry. Like Show 0 Likes(0) Actions 12. weblink Windows Vista/Seven/2K8: How to fix 'Error 1402.

Visit the Forum FOLLOW AUTODESK Facebook Twitter YouTube LinkedIn All social media PRODUCTS 3D CAD software Construction software Drafting software Painting software Student downloads Design engineering Civil engineering PLM Character animation For ourselves, we also made sure to add in our own local account which had administrator priviledges. I looked at the wrong name. All Rights Reserved.

Repeat the previous 2 steps once more. Go back to the first screen and select “Add", “Advanced", “Find Now" and select the same user account. Solving 'Error 1402.