Home > Error 1402 > Error 1402 Vista

Error 1402 Vista

Contents

Even if you are logged in as a system administrator, you may encounter this error if the system has been upgraded from a previous version of Windows. Anuncio Reproducción automática Si la reproducción automática está habilitada, se reproducirá automáticamente un vídeo a continuación. The Administrators group is the default local administrative group for Windows. Checking your browser before accessing winhelp.info. navigate here

peterblaise Apr 18, 2010 1:21 PM (in response to jwcalvert) I'm having the same problem -- Win Vista 64 Ultimate - but the advice to useWindows Installer Cleanup Utility packagehttp://support.microsoft.com/kb/290301http://download.microsoft.com/download/e/9/d/e9d80355-7ab4-45b8-80e8-983a48d5e1bd/msicuu2. Click Yes to any prompts. Repeat the previous 2 steps once more. If the error does not occur, finish the Acrobat or Reader installation by following the onscreen instructions.

Error 1402. Setup Cannot Open The Registry Key Unknown\components\

If you're using Regedit then I saw was the first "key" which matched the search criteria and below it, indented, were the sub-keys which is where the problem is. You are encouraged to read the release notes for these applications before installing.Scan for these programs with an anti-spyware utility such as Ad-Aware, available at www.lavasoftusa.com or with anti-spyware software provided I tried to repair my Office 2007 through add/remove programs and the repair process couldn't complete because...

All Rights Reserved. | Powered by Help | Terms of Use | Privacy Policy and Cookies (UPDATED) | Forum Help | Tips for AskingJive Software Version: 8.0.3.0 , revision: 20160218075410.6eafe9c.release_8.0.3.x User Like Show 0 Likes(0) Actions 2. Proffitt Forum moderator / September 10, 2009 6:24 AM PDT In reply to: You Missed It The cause of the entire mess. Office 2013 Error 1402 By the time you get to the fifth person you have repeated many steps over and over again just to find out if they have a new step or if you

MichaelKazlow Jun 28, 2009 2:21 PM (in response to jwcalvert) Use the Microsoft Installer Cleanup tool. Error 1402 Office 2010 The Operating System is Vista Home Premium and the install that I am attempting is MS Office Ultimate 2007.Any assistance is appreciated. Re: Error 1402:Could not open key: HKEY_LOCAL_MACHINE32\... Siguiente "Solucion Error 1402" - Acceso denegado a llaves de regsitro - Duración: 4:14.

It will be interesting to see what's different on your machine. Error 1402 Windows 8 Chat with us TechSmith Support Snagit (Windows) - Technical Issues Install Choose another category Snagit (Windows): Error 1402 Could not open key: HKEY_LOCAL_MACHINE Posted by: Mike Spink Last Updated: Back on the first screen click, Full control permission and apply. Like Show 2 Likes(2) Actions Go to original post Actions More Like This Retrieving data ...

Error 1402 Office 2010

It is Microsoft Office Ultimate 2007. https://www.winhelp.info/deal-with-windows-installer-error-1402-like-a-boss/ Iniciar sesión Estadísticas 36.515 visualizaciones 73 ¿Te gusta este vídeo? Error 1402. Setup Cannot Open The Registry Key Unknown\components\ I would be GREATLY thankful! Error 1402 Setup Cannot Open The Registry Key Office 2010 Select the SYSTEM group and verify that Full Control is selected under the Allow column.

The 'S-1-5-18' key may be different on your computer. check over here I was originally trying to install the latest upgrade.1) I have looked through the Knowledge Base and NO solutions are there.2) I have scoured the Forums and no one has found Like Show 0 Likes(0) Actions 12. One of the sub-keys should match the second long string of letters and numbers. Error 1402 Could Not Open Key Hkey_local_machine32

Microsoft will get back to me in their timeframe, I was just anxious to get it done. Choose "Permissions..." On the "Permissions for..." dialog box which appears next, press the "Add.." button and add in the "Administrator", "Administrators" and "SYSTEM" accounts. You must be logged in as the 'administrator' (or an account with full administrator access) as well as disabling "UAC" (User Access Control). his comment is here Johan Roberto Rueda 141.403 visualizaciones 1:25 How To Fix "Could not write value to key \SOFTWARE" on SQL Server 2008 - Duración: 2:18.

Verify that you have sufficient access to that key, or contact your support personnel.No se pudo abrir la llave: UNKNOWN\Components\DA42B.... Error 1402 Office 2010 Uninstall Select the Permissions tab and check "Replace permission entries on all child objects. I've lost count of the times that UAC (see google if need be) had to be turned off and checking for any antivirus protection suite that was "protecting" this OS.With that

When I got rid of Adobe Reader with the cleaning tool, the adobe folder still remained in programs(x86) and I could not manually delete that because I did not have permissions.

  1. It is a first for me.
  2. I'm runnning W7 - Home Premium 64 bit and was using Reader 9.3.1 Like Show 0 Likes(0) Actions 9.
  3. When I get a resolution I will post it so others can use it as well.Thanks again,Sandra Flag Permalink This was helpful (0) Collapse - I hope the mystery will be

If Acrobat still displays an error message, you can investigate permissions on the particular registry key in question. It seems it is not an Office 2007 issue so have to wait for the next contact that can handle whatever it might be but wanted to see if I could Re: Error 1402:Could not open key: HKEY_LOCAL_MACHINE32\... Error 1402 Office 2016 If you continue to get this "Could not open key" message, on the exact same keys, then you didn't do the above operations correctly.

Not sure it that erroneous reference that Adobe updater/uninstaller was making was caused by my refresh just seemed coincidental.I had NO LUCK at all with the various Registry tweaks and mods Obviously I am on an Admin account and I have checked and rechecked all permissions.Any pointers to helping make this error go away so I can update, uninstall, or install at Re: Error 1402:Could not open key: HKEY_LOCAL_MACHINE32\... weblink There was no OPA12.dat file either so that was not an issue.I have a GateWay GT5694, 4 GB, AMD Phenom(tm) 9100e Quad-Core Processor 1.80 Gz, 64-bit Operating System.

In the Permissions dialog box, click Advanced.
Click on the Owner tab and select the Administrators group and the option Replace Owner On Subcontainers And Objects, and click OK.

Note: Select the current Here's a canned answer for that version:For Office Enterprise issues see the following. Sandra Flag Permalink This was helpful (0) Collapse - Resolution to Error 1402 by MathesSK / September 17, 2009 7:17 AM PDT In reply to: No need to argue over it, Note: Select the current administrator account if the Administrators group is unavailable.

Subido el 2 oct. 2011Como resolver el error 1402How to solve the error 1402ERROR 1402 unknown/components resueltoDescripcion : En este video conoceremos como dar solucion al error 1402 Could not open I also have my computer set up for an Administrator only, one user and know from MS that is doable. Restart your computer and reinstall Acrobat or Reader.
Note: For Acrobat, reinstall the program from the Acrobat disk, or download the program from adobe.com. UNKNOWN\Components\7a17f1b46c057b443ada6b3c75b48b69\...

Cola de reproducción Cola __count__/__total__ error 1402 solucionado gahudi SuscribirseSuscritoCancelar99 Cargando... Under Adobe I just have Adobe Reader, Adobe ARM, Installer, and Repair and nothing within those is anything like what I'm looking for. Solving 'Error 1402. I had to search the registry for this key 68AB67CA3301004F7706000000000040 and perf orm the step in the video several times until the afformentioned key had an owner and Adminstrators were authorized

And as I mentioned before, this is a first for me to ever have an issue doing an installation on my personal computers.The email support is free from Microsoft, yes. So maybe when I get this worked out I can put the resolution out there for others. Inicia sesión para añadir este vídeo a una lista de reproducción. Click Save and close Regedit.

Select the SYSTEM group and verify that Full Control is selected under the Allow column. Ran the repair again and it failed again with a different set of keys. I tried doing searches for the first couple of letters/numbers in the error string, but the results come up empty.This isn't a serious issue, but it is annoying not being able