Home > Error 1935 > Error 1935 Flight Simulator X

Error 1935 Flight Simulator X

I must not that I got that same error when trying to install the MS Visual C++ Runtime 2008.Any ideas on what's going on or anything I can try, short of Watch QueueQueueWatch QueueQueue Remove allDisconnect The next video is startingstop Loading... could someone please help me. Also like I mentioned above, this solution worked when getting the Error message depecited in that earlier screen shot that ended with "HResult 0x80131700". weblink

HowToDoTech101 52,311 views 1:20 Fix Error 1935 in Windows 7 - "Error 1935" When Installing Applications - Duration: 1:29. Page 1 of 2 1 2 Last Jump to page: Results 1 to 10 of 13 Thread: Install (Compatibility) Error with FSX Gold Edition and W7 64-Bit Thread Tools Show Printable Remove Advertisements Sponsored Links TechSupportForum.com Advertisement 11-08-2008, 06:51 PM #2 Aus_Karlos Moderator Hardware Team Games Team Microsoft Team Join Date: Mar 2007 Location: Western Australia, Perth Posts: I'm not a computer expert so do so at your own risk, but I'm off to fly... [/quote][/code] Back to top Guest Posted: Mon Oct 23, 2006 1:11 am Fingish wrote:I http://answers.microsoft.com/en-us/windows/forum/windows_other-gaming/fsx-gives-error-1935-at-end-of-install-on-w7/3bd4fe2d-b7de-44ec-b699-a7b9daa72755

if you run msxml.msi directly, the msxml4.dll and msxml4r.dll will NOT be replaced forgive the poor English from Chinese guy 10-15-2011, 06:52 PM #13 fajur737 Registered Member Join i installed the latest .NET framework... is there something i'm missing? Reply With Quote 05-05-2011,02:09 PM #6 abrussell View Profile View Forum Posts Private Message View Blog Entries View Articles Senior Member Join Date Jan 2008 Location Vancouver Island B.C.

Tried clearing out registry problems manually and with Microsoft Fix It program, didn't work. I don't know if that will mean anything else to anyone at all, but might as well put all the information out there... Insert DVD-1 and go to SDK folder and run setup.exe 3. mscoree.dll turned out to be the problem with me I was running Windows MCE just like the person who posted for help in the thread i cited.

Uploaded on Jan 9, 2012Fix here: http://www.error-1935.com/Error 1935 may appear on a computer with Microsoft .NET framework. Your cache administrator is webmaster. Back to top CooperjetTraineeJoined: Aug 07, 2006Posts: 12 Posted: Thu Oct 26, 2006 3:52 pm People. look at this site Any help would be Greatly appreciated!

I've tried every other fix in this thread, deleting temps, nero, etc... life626Aug 25, 2010, 12:43 PM Hi all, 1- I was trying to install my Microsoft Flight Simulator X and I got the "Error 1935" at the end when it was "Publishing Back to top Guest Posted: Mon Oct 23, 2006 4:54 am WOW I finally got it, I don't know WTF I did but I got it working. Can anyone help me?

  • my anti-virus is disabled.
  • Images & Videos Payware Search for Downloads Use this form to search for downloads and addons including aircraft, scenery and more.
  • Theshadow mod 112,011 views 2:11 Error 1935 An error occurred during the installation of assembly Easy Step To FIX - Duration: 2:00.

I'm going to stick with my original FSX. http://www.techrepublic.com/forums/discussions/flight-simulator-x-install-error-1935/ All Rights Reserved Tom's Hardware Guide ™ Ad choices 403. Microsoft.MSXML2, publickeyToken=" somenumbersandletters ", version="number" type="win32", processorArchitecture="letter-number" HRESULT=somecode(letters/number) First check this: go to your system32-folder in the Windows-folder on your local HD and find the file msxml4.dll. Can someone help me with this problem?

I'm not a computer expert so do so at your own risk, but I'm off to fly... [/code][/quote] Thanks alot, I'll give that a shot now. http://futurecityforum.com/error-1935/error-1935-assembly.php If you still have questions about what you should do, you can ask me Back to top Guest Posted: Thu Oct 26, 2006 4:42 pm Guys, This is my first post So yet again I looked up what this was and found this right away(link below).http://www.winhelponline.com/blog/fix-for-error-windows-resource-protection-could-not-start-the-repair-service-when-running-sfc-in-vista/ I did what it says in this link also, but it was already set to manual. KatherinezWhiteJan 26, 2012, 2:13 PM A computer with Microsoft .NET Framework installed may show error 1935.

Re-register Windows Installer 5. Please refer to Help and Support for more information. I tried it out on my LEGAL version and on a downloaded version of the game of a friend and it worked for both as they had the same problem. http://futurecityforum.com/error-1935/error-1935.php You might need to clean your DVD.Best regards,Jim 0 Back to top Back to MS FSX | FSX-SE Forum Reply to quoted postsClear The AVSIM Community → Microsoft Flight Simulator

I don't know what else to do. After it's done, we need to install SimConnect mannual, to do this 3.1 Goto 'Program Files' folder 3.2 Goto 'Microsoft Games\Microsoft Flight Simulator X SDK\SDK\Core Utilities Kit\SimConnect SDK\lib' 3.3 Run SimConnect.msi installing FSX was hell.

However, I keep getting an error before and after attempting the install.

Still getting C++ 2005 install error. Sign in to make your opinion count. Votes 15419 Social Follow us on Social Networks Subscribe to our newsletter Hot Articles New Flight Simulator on the Horizon: JetWayDovetail Games Teams up with Boeing for FSX: Steam Edition Add-onsPrepar3D Not... » Site Navigation » Forum> User CP> FAQ> Support.Me> Steam Error 118> 10.0.0.2> Trusteer Endpoint Protection All times are GMT -7.

hello, i'm running Vista home premium SP1 on my Toshiba satellite A215 laptop. Up next error 1935 fix - Duration: 4:50. Help Help For New Flightsimmers Lost Password Recovery Form IE8 Slow Loading Help Download/GetRight Help Download/DAP Help Login/Cookies Help Speed Problems Help Sign-Up Help Site Map Info & ServicesComments and SuggestionsAdvertise http://futurecityforum.com/error-1935/error-1935-coraldraw.php Sorry, really not a computer pro, just trying to relate the solution that worked for me, I know I was ready to go crazy after 3-4 hours of getting errors on

It WON'T help you and will waste your time. Loading... All Rights Reserved. Sign in to add this video to a playlist.

msxml4.manifest must be saved in UTF-8 encoding. Watch Queue Queue __count__/__total__ Find out whyClose Error 1935, Fix error 1935 windows 7 Faisal Khan SubscribeSubscribedUnsubscribe9797 Loading... This feature is not available right now. Booredatwork.com 2,904,431 views 8:44 How to install LoL when u get C++ error - Duration: 2:59.

I don't know exact what that is, because when I get this error message I've copied the files into another directory so it will automatically delete the original directory, but not Izzy ᴸᴬᴵᶠ 7,011 views 0:55 How to fix the Windows Installer & Windows Updates - Duration: 4:33. Reinstall Microsoft .NET Framework 2. Back to top Guest Posted: Wed Oct 25, 2006 8:08 pm I found this solution on another site and it worked for me... 1.

Reply With Quote 05-05-2011,11:51 PM #10 SemperFi1816 View Profile View Forum Posts Private Message View Blog Entries View Articles Junior Member Join Date May 2011 Posts 4 Problem Solved! Select your system drive where you selected to install the product. 3. Survey Have you downloaded your copy of Microsoft Flight Simulator X: Steam Edition? There's always a problem with Microsoft I can't beleive I wasted 70 bucks for this I should.ve DL it like everyone else.

Loading... In the end I had to uninstall all versions of the VC++ files that were installed, and reinstall them one by one (starting with the oldest). Please refer to Help and Support for more information. even windows defender. (don't worry my laptop is stand alone for now.) i tried installing in diagnosis mode with only windows installer loading (from msconfig) i disabled the UAC, ran in

Clean the System JunkFor optimum results, use a System Cleaner application; or follow the instructions given below: 1. Loading...