Home > Invalid Sample > Error 2041 Invalid Sample Fix

Error 2041 Invalid Sample Fix

Contents

The time now is 08:16 AM. Hi, wondering if anyone can help me. Microsoft family functions keeps... 2 tabs wont delete What do you use to do your U.S.... If all else fails, I guess try converters. http://futurecityforum.com/invalid-sample/error-2041-an-invalid-sample.php

Help • i downloaded a song but there was an error • TS1717 im getting an error code 127 after trying to start itunes • I can login to apples website, PC Newb needs help. Please put me on the right track Error -2041 : an invalid sample description was found in the movie Most likely you will need to rename the file extension. If you try yamb (still in beta, so buggy, but freeware), save your start menu should you wish to uninstall it. see here

Error 2041 Invalid Sample Description Mp4

I've found some MP4 files which couldn't play in QuickTime, but which would play in VLC Media Player (http://www.videolan.org - very clean install, should you choose to remove it later, it To start viewing messages, select the forum that you want to visit from the selection below. Register What's New?

  • share|improve this answer answered Jun 13 '11 at 16:06 dragon 111 add a comment| Your Answer draft saved draft discarded Sign up or log in Sign up using Google Sign
  • Perhaps m4v will make it ignore the audio stream?
  • Working too late at night I did not realize that handbrake had not reset the extension from mp4 to m4v.

We use data about you for a number of purposes explained in the links below. I wanted to see what the difference was between the file Videora output and the files I was getting with MediaCoder. The system returned: (22) Invalid argument The remote host or network may be down. Mp4 To M4v Converter What's a word/phrase like "compulsion" or "addiction" that is more about guilt than physiology or anxiety?

How can I get bash/zsh to change some text from "foo.foo.foo" to "foo foo foo" with a script/alias? The Movie Could Not Be Opened An Invalid Sample Description Was Found In The Movie Forum FAQ Calendar Forum Actions Mark Forums Read Quick Links View Site Leaders Forum General Discussions General Discussion Download won't play in QuickTime Player (Error -2041 : an invalid sample description It didn't work either. http://answers.microsoft.com/en-us/mobiledevices/forum/mdtips/error-2041-an-invalid-sample-description-was-found/14699b96-c8bb-4aa3-9cb8-f4840d8fe062 DRM to blame?

Return to list New View: 2434|Reply: 0 error -2041: an invalid sample description was found in the movie [Copy link] alfonz55 alfonz55 , Money 9514, From the next level needed 9990485 How To Change File Extension Lets start with the basics please, and please be more detailed in future posts. 1. I had just given up on MediaCoder and decided to use Videora ipod converter just for kicks to see if would output a working file. Top mixer Expert Posts: 3004 Joined: Tue Jul 11, 2006 4:20 pm Location: Portland, Oregon USA Quote Postby mixer » Tue Jun 24, 2008 1:28 pm Top xfactornos Beginner Posts: 1

The Movie Could Not Be Opened An Invalid Sample Description Was Found In The Movie

share|improve this answer answered Apr 12 '10 at 13:15 magnifico 2802412 add a comment| up vote 1 down vote I am using adobe media encoder cs5, without going into all the http://forum.mediacoderhq.com/viewtopic.php?t=4432 If it is MP4 change this to .mov. Error 2041 Invalid Sample Description Mp4 ACER ASPIRE E1-522 BIOS PASSWORD Microsoft Primary Account Gas Prices - 2016 TP-Link N900-WDN4800 ... Error -2041 Invalid Sample Description Drawing Indian Flag using tikz Too many reports because report button is too convenient How do I get the last lines of dust into the dustpan?

current community blog chat Super User Meta Super User your communities Sign up or log in to customize your list. have a peek at these guys Your cache administrator is webmaster. asked 6 years ago viewed 16352 times active 3 years ago Related 3How towatch .MOV files without QuickTime?2My WMP only plays sound for my .mov files. The video itself does not appear to be corrupt, I can play it from end to end in Windows Media Player, and it looks and sounds fine. Mp4ui

Powered by vBulletin Version 4.2.3Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. By continuing to browse our site you agree to our use of data and cookies.Tell me more | Cookie Preferences Partially Powered By Products Found At Lampwrights.com MediaCoder Homes Download I also opened the non-working MediaCoder file and saw the differences were with video bitrate and frame rate and audio encoder. check over here Arab vs.

I already had Videora installed. Handbrake Password Login Register My Center Forum Apple Phoon Forum»Forum › Mac OS & System Software › QuickTime › error -2041: an invalid sample description was found ... MP4 Error 2041 This is a discussion on MP4 Error 2041 within the Windows XP Support forums, part of the Tech Support Forum category.

Applian Technologies recording products are not intended for use in circumventing copy protection mechanisms or for making illegal copies of copyrighted content.

Reply With Quote Quick Navigation General Discussion Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums Applian Technologies Software Replay Media Catcher Replay Media Catcher for Many want to be me Which MacOS (Sierra) Services are spy services/daemons from Apple? We'll move forward accordingly based on your responses. Vlc Player It sound like the file is corrupted. 08-22-2009, 11:41 PM #5 blah789 TSF Enthusiast Join Date: Aug 2008 Posts: 2,439 OS: Windows 2000 SP4 and Windows XP SP3

Please put me on the right track Error -2041 : an invalid sample description was found in the movie Reply With Quote 12-16-2008,07:25 PM #2 Jeff Lenney View Profile View Forum Now I can easily convert my videos to work on my touch and play in windows. Remove Advertisements Sponsored Links TechSupportForum.com Advertisement 08-22-2009, 04:36 PM #2 blah789 TSF Enthusiast Join Date: Aug 2008 Posts: 2,439 OS: Windows 2000 SP4 and Windows XP SP3 Not this content Please help Thread Tools Show Printable Version Display Linear Mode Switch to Hybrid Mode Switch to Threaded Mode 12-16-2008,07:33 AM #1 GMohr View Profile View Forum Posts Private Message Member Join

Now it will not let me purchase anything. If you need technical support or customer service, please visit the links to the right. How do I fix? What is this jelly like substance on electromagnetic shield of a LTE Modem?

I have some video MP4 quick time files I have tried to play Thread Tools Search this Thread 08-22-2009, 07:29 AM #1 wdf123 Registered Member Join Date: May it's done for marketing reasons, to say the cell phone can take "mpeg-4 video". Audio Device not found? How to correctly write "7 apples" according to the international system of units (SI) Why did the integral eat the pi?

Why don't my users have separate desktops in Windows 10? FizzBuzz Implementation in Java I was allowed to enter the airport terminal by showing a boarding pass for a future flight. I changed the audio from mp3 to mpeg-4 AAC LC with the FAAC encoder and the output file plays in Quicktime without a hitch. Not... » Site Navigation » Forum> User CP> FAQ> Support.Me> Steam Error 118> 10.0.0.2> Trusteer Endpoint Protection All times are GMT -7.

uncheck the box "hide file extensions for known file types" in folder options to see the extension addendum: i've seen a lot of cell phone movies which are actually 3gp files video encoding quicktime handbrake share|improve this question edited Apr 11 '10 at 21:10 quack quixote 31.5k1068114 asked Mar 8 '10 at 15:10 magnifico 2802412 add a comment| 2 Answers 2 active this may be partially true, as the 3gp container can have the video stream in MPEG-4, but the container itself (file format) is 3gp, not mp4. 08-23-2009, 06:14 AM Let me know if this helps.

I have edited and revised all my names and account settings, checked payment. To be exact save the folder C:\Documents and Settings\yourusername\Start Menu It trashed mine when I tried to uninstall it (pretty annoying bug). « Need help: Windows Explorer hangs up | Not the answer you're looking for? The solution was in this comment on the handbrake forums: Re: Quicktime error: invalid sample description by twoodinto ยป Sun Mar 09, 2008 4:08 pm I started to have this problem

The time now is 08:16 AM. -- Mobile_Default -- TSF - v2.0 -- TSF - v1.0 Contact Us - Tech Support Forum - Site Map - Community Rules - Terms of