Home > Windows 7 > Error 0x8100001a

Error 0x8100001a

Contents

All rights reserved. There is a selection for advanced restoring from a restore point off another pc so I selected that and directed it to my restore points off my 80g HDD. I backed up all possible files from my old Vista installation (not knowing it wouldn't include executables--there goes all my archived setup files for purchases programs, but that's another story) to If you can help me out, please do.

I've even tried using a hex editor to look at the catalog files to try to get an idea of what the restore program might be looking for, but it wasn't Asus Zenbook UX31E Reply With Quote 04-12-09,10:07 AM #2 Jumpin Jack View Profile View Forum Posts Member Join Date Dec 2004 Location Australia Update...Had to manually restore all file... All rights reserved. Gainward Phantom GTX 970 4GB GDDR5 OC | Mon...1st Asus PB278Q, 2nd Acer K272HL | PSU...Seasonic SS-760XP | HDD...120GB SSD Patriot Pyro SATA3, 300GB Western Digital VelociRaptor 10,000 RPM 16MB Cache http://superuser.com/questions/616153/error-0x8100001a-when-trying-to-restore-files-using-windows-7-backup-restore

Sdutil.zip Download

However, there was > a > problem with that installation and I reinstalled a second time the next > day > to my current installation. I was not sure if the is the "root" area where I was to insert the file is simply on the F drive, or if it needed to be within the Check your hardware > configuration or restore from a different backup. (0x8100001A) > > I've looked all over the net. In some cases I've been able to concatenate the files to get the original, but the proper order can be difficult to discern (pieces of the file are placed in the

Selecting a point anyway but this failed to restore and brought up this error message... "Backup File could not be found (0x8100001A)" Searching the net there were some information suggesting the im running norton 360 5.0 and also have pc-doc pro, anything better out there, any suggestions ? Windows will not restore from backup! The Backup File Could Not Be Found Windows 7 Can not validate .zip file error. 100 GB of data at stake.

I'm thinking my next laptop will be a mac. Sdutil.exe Download Posting Permissions You may not post new threads You may not post replies You may not post attachments You may not edit your posts BB code is On Smilies are again thanks dr bob abbhule 0 Share this post Link to post Share on other sites bucksfanjimj 105 Moderator Moderators 105 5,793 posts Posted September 1, 2011 · Report post additional hints Type mountvol command to check if this is GUID of E: Thanks.

Error code: > > The backup file could not be found. Other recent topics Remote Administration For Windows. Have you tried taking the copy of the .bin off of the old backup like suggested? Just copy it in the same location where it is on the other PC you are copying it from(assuming it is the same OS) and restart. 0 Share this post Link

Sdutil.exe Download

Check out the forums and get free advice from the experts. http://www.geekstogo.com/forum/topic/309763-vista-backup-restore-error-0x8100001a/ i did a back up to cd/dvd. Sdutil.zip Download Register now to gain access to all of our features, it's FREE and only takes one minute. Sdutil Exe Windows 7 Especially my mail, I'm so screwed without my back ups from my Outlook.

How to Manually Restore Files Backed Up Using Windows Backup http://support.microsoft.com/kb/970914 \\?\Volume{127767ee-d6b7-11e1-a888-0026b9cf5b2e} is a volume GUID-based path. Give it a try. As far as I can tell, nothing has changed, although something *must* have. If not that could be an issue. Rebuild Mediaid.bin Windows 7

  1. Existing user?
  2. thanks again. (unable to download anything because of missing or corupt .bin file) 0 Share this post Link to post Share on other sites Dr_Bob 201 Help Me Help You
  3. Can guns be rendered unusable by changing the atmosphere?
  4. Why does the error refer to: \\?\Volume{127767ee-d6b7-11e1-a888-0026b9cf5b2e}\SPY-PC\Backup Set 2012-07-24 130658\Backup Files 2012-07-24 130658\Backup Files 1.zip Instead of (the directory I get when I right click and open the backup file): E:\SPY-PC\Backup

Keith M Ellis;256236 Wrote: > I am unable to restore files backed-up via Backup and Restore Center, > "Backup > Files". Thanks so much for any help you can provide. Welcome to OCF! I mark off my user name and when it starts a few seconds later i get this error 0x8100001A.

There's one other discussion here with this problem, it remains unresolved as of this posting. Home PC - | CPU...Intel® Core™ i5 4690, 3.5 GHz | HS ...Corsair H80i | M/B...ASRock Z97 Killer | RAM ...2 x 4GB DDR3-1333 | GC ... only i haven't seen a solution 2 that particula problem anywhere on the net!

Free Windows Admin Tool Kit Click here and download it now August 13th, 2012 6:13am This topic is archived.

I've got a 91.5 GB backup file, my stuff is there.. Norton is absolute junk and a resource hog. 0 Share this post Link to post Share on other sites curtiswardwell 21 Senior Member Registered 21 80 posts Posted September 1, As of May 1, an ISP/EDU email is NO longer required to access the Classifieds. In the future, I suggest instead of Windows Backup to use a free utility such as AOMEI Backupper.

Over last weekend I tried repeatedly to restore my files without success. i'm thinking the problem is because i ha the original hd split, into C: and D: (when i did the backup) then whe i reinstalled vista, i made only one C: Can I also gripe about the fact that I've never really needed to use MS support in my many years of using their products until now, and now when I've bought Edited by momma13, 07 November 2011 - 07:28 AM. 0 Advertisements Back to Windows Vista and Windows 7 · Next Unread Topic → Similar Topics 1 user(s) are reading this topic

My Account | Log Out | Advertise Search: Home Forums About Us Geek Culture Advertise Contact Us FAQ Members List Calendar Today's Posts Search Search Forums Show Threads Show Posts All rights reserved. Check your hardware configuration or restore from a different backup. (0x8100001A) I've looked all over the net. i'll check back.

LinkBack LinkBack URL About LinkBacks Register Help Remember Me? A few days later (after days n hours of updates and reboots i think I'm up to date). . Over 25 plugins to make your life easier I had 2 x 320G HDD’s in RAID 0, with a little 80G HDD running as my back-up storage.

Error : 0x8100001A" http://support.microsoft.com/kb/940263 If this doesn't fix the issue, please try the following method to manually Restore Files. Powered by vBulletin Version 4.2.2 Copyright © 2016 vBulletin Solutions, Inc. Can not validate .zip file error. 100 GB of data at stake. The described procedure and utility are reported as working, although an additional advice was to run the command prompt as administrator and to use the root disk letter of the backup

I tried running them through a video joiner and the video joiners will not accept videos that have been split like this. asked 3 years ago viewed 2472 times active 1 year ago Related 1How to do a Windows 7 Image restore to an external drive?1Missing backup and restore option in Windows 70Windows Click here to get your free copy of Network Administrator. Asus Zenbook UX31E Reply With Quote Quick Navigation Microsoft Operating Systems Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums Overclockers.com Community News & Community Announcements

Umm... "keith" hasn't been around in a while. How does dream interpretation distinguish itself from fortune telling?